Added some code to peer into a data structure in Maemian/Schedule.pm. Also added the
[maemian] / nokia-lintian / testset / libbaz / debian / lib.postinst
1 #!/bin/sh -e
2
3 $PKG=libbaz1
4
5 if [ "$1" = "configure" ]; then
6         if [ -d /usr/doc -a ! -e /usr/doc/$PKG -a -d /usr/share/doc/$PKG ]
7 ; then
8                 ln -sf ../share/doc/$PKG /usr/doc/$PKG
9         fi
10 fi