Added some code to peer into a data structure in Maemian/Schedule.pm. Also added the
[maemian] / nokia-lintian / debian / patches / 806-binary-check-fix.dpatch
1 #! /bin/sh /usr/share/dpatch/dpatch-run
2 ## 806-binary-check-fix.dpatch by Dmitry Rozhkov <dmitry.rozhkov@nokia.com>
3 ##
4 ## All lines beginning with `## DP:' are a description of the patch.
5 ## DP: Import Lintian::Data module as it's needed for multi-arch binaries
6
7 @DPATCH@
8
9 Index: checks/binaries
10 ===================================================================
11 --- lintian.old/checks/binaries (revision 5847)
12 +++ lintian.new/checks/binaries (working copy)
13 @@ -24,6 +24,7 @@
14  use Util;
15  
16  use File::Spec;
17 +use Lintian::Data;
18  
19  sub run {
20