Added package wl1251-maemo which contains source code of packet injection wl1251...
[kernel-power] / wl1251-maemo / debian / rules
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3
4 build:
5
6 clean:
7         dh_testdir
8         dh_clean
9
10 binary:
11         dh_testdir
12         dh_clean
13         mkdir -p debian/wl1251-maemo-source/usr/src
14         cp *.tar.bz2 debian/wl1251-maemo-source/usr/src/
15         dh_fixperms
16         dh_installdeb
17         dh_gencontrol
18         dh_md5sums
19         dh_builddeb
20
21 .PHONY: build clean binary