7087c430286053bd3a468ce1781b45816510d07b
[wifihood] / wifiscanner / debian / rules
1 #!/usr/bin/make -f
2
3 # workaround to avoid calling Scratchbox python2.3
4 PATH := /usr/bin:$(PATH)
5 export PATH
6 SBOX_REDIRECT_IGNORE = /usr/bin/python
7 export SBOX_REDIRECT_IGNORE
8
9 DEB_PYTHON_SYSTEM = pycentral
10
11 include /usr/share/cdbs/1/rules/debhelper.mk
12 include /usr/share/cdbs/1/class/python-distutils.mk
13
14 # Add here any variable or target overrides you need.
15
16 clean::
17         echo rm -f location.c