Debian lenny version packages
[pkg-perl] / deb-src / libcompress-raw-zlib-perl / libcompress-raw-zlib-perl-2.012 / debian / rules
1 #!/usr/bin/make -f
2
3 # Uncomment this to turn on verbose mode.
4 #export DH_VERBOSE=1
5
6 include /usr/share/quilt/quilt.make
7
8 build: build-stamp
9 build-stamp: $(QUILT_STAMPFN)
10         dh build
11         touch $@
12
13 clean: unpatch
14         dh $@
15
16 # Build architecture-independent files here.
17 binary-indep: build
18 # We have nothing to do here for an architecture-dependent package
19
20 # Build architecture-dependent files here.
21 binary-arch: build
22         dh $@
23
24 binary: binary-indep binary-arch
25 .PHONY: build clean binary-indep binary-arch binary