Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / screenshot-tool_1.23.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Screenshot tool"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GPL"
7 SECTION = "apps/graphics"
8 DEPENDS = "gtk+"
9 PR = "r2"
10
11 SRC_URI = "http://repository.maemo.org/pool/maemo5.0beta/free/s/${PN}/${PN}_${PV}-2.tar.gz"
12
13 inherit autotools
14
15 do_install(){
16     install -m755 -d ${D}${bindir}
17     install -m755 screenshot-tool ${D}${bindir}/
18 }