Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / osso-systemui-dbus-dev_0.1.2.bb
1 # Recipe taken from the Poky experimental meta-maemo set
2
3 DESCRIPTION = "Development Files for system UI"
4 HOMEPAGE = "http://maemo.org"
5 LICENSE = "GNU Lesser General Public License-version 2.1"
6 SECTION = "base"
7 #No dependencies
8 DEPENDS = ""
9 PR = "r0"
10
11 SRC_URI = "http://repository.maemo.org/pool/maemo5.0beta/free/o/${PN}/${PN}_${PV}.tar.gz \
12            file://osso-systemui-dbus-dev/no-doxygen.patch;patch=1"
13
14 inherit pkgconfig
15
16
17 do_stage() {
18     install -d ${STAGING_INCDIR}/systemui
19     install -m 0644 ${S}/include/systemui/*.h ${STAGING_INCDIR}/systemui/
20 }
21