Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / mobile-application-service_0.9.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Backend to flash based hildon home applet"
5 HOMEPAGE = "unknown"
6 LICENSE = "GPLv2"
7 SECTION = "misc"
8 DEPENDS = "libxml2"
9 PR = "r6"
10
11
12 #FIXME: Get a proper SRC_URI for this
13 SRC_URI = " http://ftp.grokthis.net/mirrors/ubuntu/pool/universe/m/mobile-application-service/mobile-application-service_0.9-6.tar.gz \
14             file://mas/dont-forget-string-header.patch;patch=1"
15
16 inherit autotools pkgconfig 
17
18 do_stage(){
19     autotools_stage_all
20 }
21
22 PACKAGES= "${PN} ${PN}-doc"
23
24 FILES_${PN} = "${sbindir} \
25                ${libdir}/"
26
27