Reverting all the dbus related commits (sigh) from 27th July and fixing a QA issue...
[oespirit1] / libhildonhelp_2.0.5.bb
1 # Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Hildon HelpLib for application developers"
5 HOMEPAGE = "http://maemo.org"
6 LICENSE = "GNU Lesser General Public License-version 2.1"
7 SECTION = "misc"
8 DEPENDS = "gtk+ libosso libhildon gtkhtml3.14 libxml2"
9 PR = "r0"
10
11 SRC_URI = "http://ftp.debian.org/pool/main/libh/${PN}/${PN}_${PV}.orig.tar.gz \
12            file://libhildonhelp/plus-sign.patch;patch=1;pnum=0  "
13
14 inherit autotools pkgconfig
15
16 do_configure_prepend(){
17     touch gtk-doc.make
18 }    
19
20 do_stage(){
21     autotools_stage_all
22 }