update patches, remove opencyclemap
[marble] / packaging / debian / patches / newstuff-mapthemes.diff
1 Index: marble-1.1.90/data/CMakeLists.txt
2 ===================================================================
3 --- marble-1.1.90.orig/data/CMakeLists.txt      2011-06-22 18:49:49.000000000 +0200
4 +++ marble-1.1.90/data/CMakeLists.txt   2011-06-22 18:50:52.000000000 +0200
5 @@ -136,6 +136,95 @@
6  DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hillshading/0/0)
7  
8  install (FILES
9 +maps/earth/osmarender/osmarender.dgml
10 +maps/earth/osmarender/osmarender-preview.png
11 +maps/earth/osmarender/legend.html
12 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/osmarender)
13 +
14 +install (FILES
15 +maps/earth/osmarender/legend/airportapron.png
16 +maps/earth/osmarender/legend/airportrunway.png
17 +maps/earth/osmarender/legend/allotments.png
18 +maps/earth/osmarender/legend/boundary.png
19 +maps/earth/osmarender/legend/bridge.png
20 +maps/earth/osmarender/legend/bridleway.png
21 +maps/earth/osmarender/legend/byway.png
22 +maps/earth/osmarender/legend/cemetery.png
23 +maps/earth/osmarender/legend/commercial.png
24 +maps/earth/osmarender/legend/cycleway.png
25 +maps/earth/osmarender/legend/farm.png
26 +maps/earth/osmarender/legend/footway.png
27 +maps/earth/osmarender/legend/golfcourse.png
28 +maps/earth/osmarender/legend/meadow.png
29 +maps/earth/osmarender/legend/military.png
30 +maps/earth/osmarender/legend/motorway.png
31 +maps/earth/osmarender/legend/nationalreserve.png
32 +maps/earth/osmarender/legend/naturereserve.png
33 +maps/earth/osmarender/legend/pathway.png
34 +maps/earth/osmarender/legend/primaryroad.png
35 +maps/earth/osmarender/legend/quarry.png
36 +maps/earth/osmarender/legend/railway.png
37 +maps/earth/osmarender/legend/railwaystation.png
38 +maps/earth/osmarender/legend/retail.png
39 +maps/earth/osmarender/legend/secondaryroad.png
40 +maps/earth/osmarender/legend/significantbuilding.png
41 +maps/earth/osmarender/legend/sportcentre.png
42 +maps/earth/osmarender/legend/sportpitch.png
43 +maps/earth/osmarender/legend/station.png
44 +maps/earth/osmarender/legend/subway.png
45 +maps/earth/osmarender/legend/summitpeak.png
46 +maps/earth/osmarender/legend/track.png
47 +maps/earth/osmarender/legend/tram.png
48 +maps/earth/osmarender/legend/trunkroad.png
49 +maps/earth/osmarender/legend/tunnel.png
50 +maps/earth/osmarender/legend/unclassifiedroad.png
51 +maps/earth/osmarender/legend/unsurfacedroad.png
52 +maps/earth/osmarender/legend/wood.png
53 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/osmarender/legend)
54 +
55 +install (FILES
56 +maps/earth/osmarender/0/0/0.png
57 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/osmarender/0/0)
58 +
59 +install (FILES
60 +maps/earth/hikebikemap/hikebikemap.dgml
61 +maps/earth/hikebikemap/hikebikemap-preview.png
62 +maps/earth/hikebikemap/legend.html
63 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hikebikemap)
64 +
65 +install (FILES
66 +maps/earth/hikebikemap/legend/access_no.png
67 +maps/earth/hikebikemap/legend/bridleway.png
68 +maps/earth/hikebikemap/legend/cycleway.png
69 +maps/earth/hikebikemap/legend/farmland.png
70 +maps/earth/hikebikemap/legend/footway.png
71 +maps/earth/hikebikemap/legend/meadow_stream.png
72 +maps/earth/hikebikemap/legend/motorway.png
73 +maps/earth/hikebikemap/legend/parking_building.png
74 +maps/earth/hikebikemap/legend/path.png
75 +maps/earth/hikebikemap/legend/power_tower_line.png
76 +maps/earth/hikebikemap/legend/primary.png
77 +maps/earth/hikebikemap/legend/rail.png
78 +maps/earth/hikebikemap/legend/residential.png
79 +maps/earth/hikebikemap/legend/secondary.png
80 +maps/earth/hikebikemap/legend/tertiary.png
81 +maps/earth/hikebikemap/legend/track1.png
82 +maps/earth/hikebikemap/legend/track2.png
83 +maps/earth/hikebikemap/legend/track3.png
84 +maps/earth/hikebikemap/legend/track4.png
85 +maps/earth/hikebikemap/legend/track5.png
86 +maps/earth/hikebikemap/legend/water_allotments.png
87 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hikebikemap/legend)
88 +
89 +install (FILES
90 +maps/earth/hikebikemap/0/0/0.png
91 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hikebikemap/0/0)
92 +
93 +install (FILES
94 +maps/earth/hikebikemap/lighting/0/0/0.png
95 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hikebikemap/lighting/0/0)
96 +
97 +install (FILES
98  maps/earth/temp-july/temp-july.jpg
99  maps/earth/temp-july/temp-july-preview.png
100  maps/earth/temp-july/temp-july.dgml