Add v0.0.1 of Hermes from source tarball
[hermes] / package / debian / hermes.postinst
1 #!/bin/sh
2
3 set -e
4 gconftool-2 -s /apps/maemo/hermes/key_app 5916f12942feea4b3247d42a84371112 --type string
5 gconftool-2 -s /apps/maemo/hermes/key_secret 19f7538edd96b6870f2da7e84a6390a4 --type string
6
7 # Hacky fix for NB#136012
8 gconftool-2 -s /desktop/gnome/url-handlers/http/command 'dbus-send --system --type=method_call --dest="com.nokia.osso_browser" --print-reply /com/nokia/osso_browser/request com.nokia.osso_browser.load_url string:"%s"' --type string 
9
10 gtk-update-icon-cache -f /usr/share/icons/hicolor