dddf7ff57fc6bd29d43652bb95039b6cb3d11008
[cell-modem-ui] / cell-modem-ui / debian / cell-modem-ui.postinst
1 #!/bin/sh
2
3 case "$1" in
4     configure)
5     if [ -e /etc/systemui/cell-modem-ui.xml ]; then
6       rm -f /etc/systemui/cell-modem-ui.xml
7     fi
8     ln -s /opt/cell-modem-ui/cell-modem-ui.xml /etc/systemui/cell-modem-ui.xml 
9     killall systemui || true
10     ;;
11
12     *)
13     ;;
14 esac
15