Renaming maemo-tweaks to tweakr.
[tweakr] / modules / Makefile.am
index 216dc90..ecdb0af 100644 (file)
@@ -1,5 +1,5 @@
-libmaemo_tweaks_section = \
-       $(top_builddir)/libmaemo-tweaks-section/libmaemo-tweaks-section.la
+libtweakr_section = \
+       $(top_builddir)/libtweakr-section/libtweakr-section.la
 
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
@@ -8,35 +8,35 @@ AM_CPPFLAGS = \
        -DTRANSITIONS=\"/usr/share/hildon-desktop/transitions.ini\"     \
        -DMCE=\"/etc/mce/mce.ini\"
 
-modulesdir = $(libdir)/maemo-tweaks/modules
+modulesdir = $(libdir)/tweakr/modules
 
 modules_LTLIBRARIES = \
-       libmaemo-tweaks-desktop.la \
-       libmaemo-tweaks-mce.la
+       libtweakr-desktop.la \
+       libtweakr-mce.la
 
-libmaemo_tweaks_desktop_la_SOURCES = maemo-tweaks-desktop.c
-libmaemo_tweaks_desktop_la_LDFLAGS = -avoid-version -module
-libmaemo_tweaks_desktop_la_LIBADD = \
-       $(libmaemo_tweaks_section)      \
+libtweakr_desktop_la_SOURCES = tweakr-desktop.c
+libtweakr_desktop_la_LDFLAGS = -avoid-version -module
+libtweakr_desktop_la_LIBADD = \
+       $(libtweakr_section)    \
        $(GTK_LIBS)     \
        $(HILDON_LIBS)
 
-libmaemo_tweaks_mce_la_SOURCES = maemo-tweaks-mce.c
-libmaemo_tweaks_mce_la_LDFLAGS = -avoid-version -module
-libmaemo_tweaks_mce_la_LIBADD = \
-       $(libmaemo_tweaks_section)      \
+libtweakr_mce_la_SOURCES = tweakr-mce.c
+libtweakr_mce_la_LDFLAGS = -avoid-version -module
+libtweakr_mce_la_LIBADD = \
+       $(libtweakr_section)    \
        $(GTK_LIBS)     \
        $(HILDON_LIBS)
 
 bin_PROGRAMS = \
-       maemo-tweaks-desktop-save       \
-       maemo-tweaks-mce-save
+       tweakr-desktop-save     \
+       tweakr-mce-save
 
-maemo_tweaks_desktop_save_SOURCES = maemo-tweaks-desktop-save.c
-maemo_tweaks_desktop_save_LDADD = \
+tweakr_desktop_save_SOURCES = tweakr-desktop-save.c
+tweakr_desktop_save_LDADD = \
        $(GLIB_LIBS)
 
-maemo_tweaks_mce_save_SOURCES = maemo-tweaks-mce-save.c
-maemo_tweaks_mce_save_LDADD = \
+tweakr_mce_save_SOURCES = tweakr-mce-save.c
+tweakr_mce_save_LDADD = \
        $(GLIB_LIBS)