Debian packaging: 0.0.2-1
[tor-status] / debian / rules
index f40076d..b7a2a83 100755 (executable)
@@ -26,8 +26,9 @@ endif
 config.status: configure
        dh_testdir
        # Add here commands to configure the package.
-       #CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
-       #        --prefix=/usr
+       CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
+                --prefix=/usr
+
 
 build: build-stamp