Debian packaging: install the GConf schemas file
[tor-status] / debian / rules
index b7a2a83..66b81c2 100755 (executable)
@@ -27,7 +27,7 @@ config.status: configure
        dh_testdir
        # Add here commands to configure the package.
        CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
-                --prefix=/usr
+                --prefix=/usr --sysconfdir=/etc
 
 
 build: build-stamp
@@ -58,7 +58,6 @@ install: build
        # Add here commands to install the package into debian/tmp
        $(MAKE) DESTDIR=$(CURDIR)/debian/tmp install
 
-
 # Build architecture-independent files here.
 binary-indep: build install
 # We have nothing to do by default.
@@ -68,6 +67,7 @@ binary-arch: install
        dh_testdir
        dh_testroot
        dh_install --sourcedir=debian/tmp
+       dh_gconf
        dh_link
        dh_strip
        dh_compress