Fixed build issues
[maemo-efl] / trunk / e_dbus / debian / rules
index 2fcc209..91b884b 100755 (executable)
@@ -4,7 +4,12 @@ include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
 include /usr/share/cdbs/1/rules/simple-patchsys.mk
 
-DEB_CONFIGURE_EXTRA_FLAGS:=--disable-build-test-gui
+DEB_CONFIGURE_EXTRA_FLAGS:=            \
+       --disable-build-test-gui        \
+       --disable-ehal                          \
+       --disable-enm                           \
+       --disable-enotify
+
 CFLAGS+=-lpthread
 
 DEB_BUILD_ARCH?=$(shell dpkg-architecture -qDEB_BUILD_ARCH)