Updates for KDE/4.9
[marble] / packaging / debian / patches / newstuff-mapthemes.diff
index bf57356..66602de 100644 (file)
@@ -1,9 +1,9 @@
-Index: marble-0.95+svn1211246/data/CMakeLists.txt
+Index: src-fremantle/data/CMakeLists.txt
 ===================================================================
---- marble-0.95+svn1211246.orig/data/CMakeLists.txt    2011-01-04 21:25:41.000000000 +0100
-+++ marble-0.95+svn1211246/data/CMakeLists.txt 2011-01-04 21:27:04.000000000 +0100
-@@ -128,6 +128,99 @@
- DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/openstreetmap/0/0)
+--- src-fremantle.orig/data/CMakeLists.txt     2012-08-12 12:54:15.000000000 +0200
++++ src-fremantle/data/CMakeLists.txt  2012-08-12 12:54:20.000000000 +0200
+@@ -141,6 +141,113 @@
+ DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hillshading/0/0)
  
  install (FILES
 +maps/earth/osmarender/osmarender.dgml
@@ -57,8 +57,22 @@ Index: marble-0.95+svn1211246/data/CMakeLists.txt
 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/osmarender/0/0)
 +
 +install (FILES
-+maps/earth/hillshading/0/0/0.png
-+DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hillshading/0/0)
++maps/earth/public-transport/public-transport.png
++maps/earth/public-transport/legend.html
++maps/earth/public-transport/public-transport.dgml
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/public-transport)
++
++install (FILES
++maps/earth/public-transport/legend/train_station.png
++maps/earth/public-transport/legend/subway_station.png
++maps/earth/public-transport/legend/light_rail_station.png
++maps/earth/public-transport/legend/bus_stop.png
++maps/earth/public-transport/legend/tram_station.png
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/public-transport/legend)
++
++install (FILES
++maps/earth/public-transport/0/0/0.png
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/public-transport/0/0)
 +
 +install (FILES
 +maps/earth/hikebikemap/hikebikemap.dgml