fixed dependencies in debian/control & paths in debian/rules
[findit] / debian / rules
index aedf80a..f959cfa 100755 (executable)
@@ -5,20 +5,20 @@
 
 build: build-stamp
 
-build-stamp: configure-stamp
+build-stamp:
        dh_testdir
 
        # Add here commands to compile the package.
-       mkdir -p $(CURDIR)/ru/LC_MESSAGES
-       msgfmt ru.po -o $(CURDIR)/ru/LC_MESSAGES/findit.mo
+       mkdir -p $(CURDIR)/po/ru/
+       msgfmt $(CURDIR)/po/ru.po -o $(CURDIR)/po/ru/findit.mo
        python setup.py build
        touch $@
 
 clean:
        dh_testdir
        dh_testroot
-       rm -f build-stamp configure-stamp
-       rm -rf $(CURDIR)/ru
+       rm -f build-stamp
+       rm -rf $(CURDIR)/po/ru
 
        # Add here commands to clean up after the build process.
        python setup.py clean --all
@@ -51,4 +51,5 @@ binary-indep: build install
 binary-arch: build install
 
 binary: binary-indep binary-arch
+
 .PHONY: build clean binary-indep binary-arch binary install