gentoo ebuilds
[monky] / app-admin / conky / conky-1.4.1.ebuild
index 8a30a04..7cd348d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.4.1.ebuild,v 1.3 2006/04/12 16:43:24 tcort Exp $
+# $Header$
 
 inherit eutils
 
@@ -50,6 +50,13 @@ DEPEND="
        sys-apps/grep
        sys-apps/sed"
 
+src_unpack() {
+       unpack ${A}
+       cd ${S}
+       epatch ${FILESDIR}/conky-sigaction.patch
+}
+
+
 src_compile() {
        local mymake
        if useq ipv6 ; then