Update to 2.0.0 tree from current Fremantle build
[opencv] / tests / cxcore / src / Makefile.am
diff --git a/tests/cxcore/src/Makefile.am b/tests/cxcore/src/Makefile.am
deleted file mode 100644 (file)
index 268e0ae..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
-# use the default c++ flags
-AM_CXXFLAGS=@DEF_CXXFLAGS@
-
-EXTRA_DIST = precomp.cpp cxcoretest.dsp cxcoretest.vcproj
-
-INCLUDES =                             \
-       -I$(top_srcdir)/cxcore/include \
-       -I$(top_srcdir)/tests/cxts
-
-check_PROGRAMS = cxcoretest
-TESTS          = $(check_PROGRAMS)
-
-cxcoretest_SOURCES =        \
-       cxcoretest.h        \
-       aarithm.cpp         \
-       adatastruct.cpp     \
-       adxt.cpp            \
-       amath.cpp           \
-       asolvepoly.cpp      \
-       cxcoretest_main.cpp
-cxcoretest_LDADD = \
-       $(top_builddir)/tests/cxts/libcxts.la \
-       $(top_builddir)/cxcore/src/libcxcore.la