Shlibs
[ameter] / debian / rules
index 3ccf3e1..0b0b530 100755 (executable)
@@ -27,7 +27,7 @@ build-stamp: configure-stamp
        dh_testdir
 
        # Add here commands to compile the package.
-       $(MAKE)
+       $(MAKE) $(APPNAME)
        #docbook-to-man debian/ameter.sgml > ameter.1
 
        touch $@
@@ -82,7 +82,7 @@ binary-arch: build install
 #      dh_perl
 #      dh_makeshlibs
        dh_installdeb
-       # dh_shlibdeps # Uncomment this line for use without Qt Creator
+       dh_shlibdeps # Uncomment this line for use without Qt Creator
        dh_gencontrol
        dh_md5sums
        dh_builddeb