Removed upstream dir
[maemian] / nokia-lintian / testset / non-us / debian / rules
diff --git a/nokia-lintian/testset/non-us/debian/rules b/nokia-lintian/testset/non-us/debian/rules
deleted file mode 100755 (executable)
index e4b34c1..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-#!/usr/bin/make -f
-
-PATENT=patented-app
-CRYPTO=crypto-app
-BROKEN=broken-crypto
-NONFREE=nonfree-crypto-app
-
-build:
-
-binary-arch:
-
-binary-indep:
-       # patented-app
-       install -d debian/$(PATENT)-tmp/DEBIAN
-       install -d debian/$(PATENT)-tmp/usr/share/doc/$(PATENT)
-       gzip -9c debian/changelog > debian/$(PATENT)-tmp/usr/share/doc/$(PATENT)/changelog.gz
-       dpkg-gencontrol -isp -p$(PATENT) -Pdebian/$(PATENT)-tmp
-       dpkg --build debian/$(PATENT)-tmp ..
-
-       # crypto-app
-       install -d debian/$(CRYPTO)-tmp/DEBIAN
-       install -d debian/$(CRYPTO)-tmp/usr/share/doc/$(CRYPTO)
-       echo '© 2000' > debian/$(CRYPTO)-tmp/usr/share/doc/$(CRYPTO)/copyright
-       dpkg-gencontrol -isp -p$(CRYPTO) -Pdebian/$(CRYPTO)-tmp
-       dpkg --build debian/$(CRYPTO)-tmp ..
-
-       # broken-crypto
-       install -d debian/$(BROKEN)-tmp/DEBIAN
-       dpkg-gencontrol -isp -p$(BROKEN) -Pdebian/$(BROKEN)-tmp
-       dpkg --build debian/$(BROKEN)-tmp ..
-
-       # nonfree-crypto-app
-       install -d debian/$(NONFREE)-tmp/DEBIAN
-       dpkg-gencontrol -isp -p$(NONFREE) -Pdebian/$(NONFREE)-tmp
-       dpkg --build debian/$(NONFREE)-tmp ..
-
-binary: binary-arch binary-indep
-
-clean:
-
-.PHONY: build binary-arch binary-indep binary clean