Removed upstream dir
[maemian] / nokia-lintian / debian / rules.OSSO
diff --git a/nokia-lintian/debian/rules.OSSO b/nokia-lintian/debian/rules.OSSO
deleted file mode 100644 (file)
index 2a74648..0000000
+++ /dev/null
@@ -1,53 +0,0 @@
-FORCE =
-
-prepare:
-       $(MAKE) -f debian/rules.OSSO \
-               debian/changelog      \
-               debian/control        \
-               debian/patches/00list \
-               debian/rules          \
-               FORCE=FORCE
-
-debian/changelog: $(FORCE)
-       chmod 755 debian/scripts/*
-       umask 022 && debian/scripts/mergechangelogs $@ $@.OSSO >$@.new~
-       mv $@.new~ $@
-
-debian/control: $(FORCE)
-       sed \
-               -i \
-               -e '/^Build-Depends-Indep:/!b' \
-               -e 's/, dpatch$$//'            \
-               -e 's/$$/, dpatch/'            \
-               $@
-
-debian/patches/00list: $(FORCE)
-       umask 022 && \
-       cd debian/patches/ && \
-       LC_ALL=C ls [0-9][0-9][0-9]-*.dpatch | \
-       sed 's/[.]dpatch$$//' >00list
-
-debian/rules: $(FORCE)
-       line='include debian/rules.OSSO'; \
-       sed \
-               -i \
-               -e '$$a\'              \
-               -e "$$line"            \
-               -e '\:^'"$$line"'$$:d' \
-               $@
-
-clean: unpatch
-binary-indep: patch
-
-patch: patch-stamp
-patch-stamp:
-       dpatch apply-all
-       touch $@
-
-unpatch:
-       dpatch deapply-all
-       rm -fr patch-stamp debian/patched
-
-FORCE:
-
-.PHONY: prepare patch unpatch FORCE