Add opencyclemap to marble-maps package.
[marble] / packaging / debian / patches / newstuff-mapthemes.diff
index bf57356..f18acef 100644 (file)
@@ -1,8 +1,8 @@
-Index: marble-0.95+svn1211246/data/CMakeLists.txt
+Index: marble-1.1.0/data/CMakeLists.txt
 ===================================================================
---- marble-0.95+svn1211246.orig/data/CMakeLists.txt    2011-01-04 21:25:41.000000000 +0100
-+++ marble-0.95+svn1211246/data/CMakeLists.txt 2011-01-04 21:27:04.000000000 +0100
-@@ -128,6 +128,99 @@
+--- marble-1.1.0.orig/data/CMakeLists.txt      2011-05-24 23:03:27.000000000 +0200
++++ marble-1.1.0/data/CMakeLists.txt   2011-05-24 23:04:14.000000000 +0200
+@@ -128,6 +128,124 @@
  DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/openstreetmap/0/0)
  
  install (FILES
@@ -99,6 +99,31 @@ Index: marble-0.95+svn1211246/data/CMakeLists.txt
 +DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/hikebikemap/lighting/0/0)
 +
 +install (FILES
++maps/earth/opencyclemap/legend.html
++maps/earth/opencyclemap/opencyclemap-preview.png
++maps/earth/opencyclemap/opencyclemap.dgml
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/opencyclemap)
++
++install (FILES
++maps/earth/opencyclemap/legend/cyc_parking.png
++maps/earth/opencyclemap/legend/nat_cyc_mag.png
++maps/earth/opencyclemap/legend/cyc_pub.png
++maps/earth/opencyclemap/legend/loc_cyc_mag.png
++maps/earth/opencyclemap/legend/cyc_toilets.png
++maps/earth/opencyclemap/legend/reg_cyc_mag.png
++maps/earth/opencyclemap/legend/loc_cyc.png
++maps/earth/opencyclemap/legend/reg_cyc.png
++maps/earth/opencyclemap/legend/cyc_shop.png
++maps/earth/opencyclemap/legend/cyc_drinking.png
++maps/earth/opencyclemap/legend/nat_cyc.png
++maps/earth/opencyclemap/legend/cyc_way.png
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/opencyclemap/legend)
++
++install (FILES
++maps/earth/opencyclemap/0/0/0.png
++DESTINATION ${MARBLE_DATA_INSTALL_PATH}/maps/earth/opencyclemap/0/0)
++
++install (FILES
  maps/earth/temp-july/temp-july.jpg
  maps/earth/temp-july/temp-july-preview.png
  maps/earth/temp-july/temp-july.dgml