Update version to 0.0.9 in configure.ac
[tor-status] / debian / rules
index f40076d..66b81c2 100755 (executable)
@@ -26,8 +26,9 @@ endif
 config.status: configure
        dh_testdir
        # Add here commands to configure the package.
-       #CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
-       #        --prefix=/usr
+       CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
+                --prefix=/usr --sysconfdir=/etc
+
 
 build: build-stamp
 
@@ -57,7 +58,6 @@ install: build
        # Add here commands to install the package into debian/tmp
        $(MAKE) DESTDIR=$(CURDIR)/debian/tmp install
 
-
 # Build architecture-independent files here.
 binary-indep: build install
 # We have nothing to do by default.
@@ -67,6 +67,7 @@ binary-arch: install
        dh_testdir
        dh_testroot
        dh_install --sourcedir=debian/tmp
+       dh_gconf
        dh_link
        dh_strip
        dh_compress