Initial version
[gpssportsniffer] / qtc_packaging / meego.spec
1 Name: gpssniffer
2 Summary: <insert up to 60 chars description>
3 Version: 0.1.0
4 Release: 1
5 License: <Enter your application's license here>
6 Group: <Set your application's group here>
7 %description
8 <Insert longer, multi-line description
9 here.>
10
11 %prep
12 %setup -q
13
14 %build
15 # You can leave this empty for use with Qt Creator.
16 %install
17 rm -rf %{buildroot}
18 make INSTALL_ROOT=%{buildroot} install
19
20 %clean
21 rm -rf %{buildroot}
22
23 BuildRequires: 
24 # %define _unpackaged_files_terminate_build 0
25 %files
26 %defattr(-,root,root,-)/usr
27 /opt
28 # Add additional files to be included in the package here.
29 %pre
30 # Add pre-install scripts here.%post
31 /sbin/ldconfig # For shared libraries
32 %preun
33 # Add pre-uninstall scripts here.%postun
34 # Add post-uninstall scripts here.