adding autools stuff
[wai] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644 (file)
index 0000000..aa5bfbc
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# This file is part of wai
+#
+# Copyright (C) 2009 Michele Tameni. All rights reserved.
+#
+# This maemo code example is licensed under a MIT-style license,
+# that can be found in the file called "COPYING" in the root
+# directory.
+#
+
+bin_PROGRAMS = wai
+
+wai_LDADD = $(HILDON_LIBS) $(LILOCATION_LIBS)
+
+wai_CFLAGS= $(HILDON_CFLAGS) $(LIBLOCATION_CFLAGS) 
+
+wai_SOURCES = \
+       main.c \
+       interface.h interface.c app_data.c app_data.h loc_data.c loc_data.h
+