Update the trunk to the OpenCV's CVS (2008-07-14)
[opencv] / tests / cv / src / Makefile.am
index fef025a..1c3264f 100644 (file)
@@ -1,3 +1,6 @@
+# use the default c++ flags
+AM_CXXFLAGS=@DEF_CXXFLAGS@
+
 INCLUDES =                            \
     -I.                               \
     -I$(top_srcdir)/tests/cxts        \
@@ -27,6 +30,7 @@ cvtest_SOURCES = \
     amotiontemplates.cpp     amotseg.cpp              aoptflowhs.cpp \
     aoptflowlk.cpp           aoptflowpyrlk.cpp        aposit.cpp \
     apyrsegmentation.cpp     asnakes.cpp              asubdivisions.cpp \
+    akdtree.cpp \
     atemplmatch.cpp          athresh.cpp      cvtest.cpp    tsysa.cpp                
 cvtest_LDADD =                                           \
     $(top_builddir)/tests/cxts/libcxts.la            \