Update to 2.0.0 tree from current Fremantle build
[opencv] / samples / octave / CMakeLists.txt
diff --git a/samples/octave/CMakeLists.txt b/samples/octave/CMakeLists.txt
new file mode 100644 (file)
index 0000000..558b530
--- /dev/null
@@ -0,0 +1,12 @@
+# -------------------------------------------------------------------------
+#  CMake file for Octave samples. See root CMakeLists.txt
+# -------------------------------------------------------------------------
+
+file(GLOB OCTAVE_SAMPLES *.m)
+
+if(NOT WIN32)
+install(FILES ${OCTAVE_SAMPLES}
+        DESTINATION share/opencv/samples/octave
+        PERMISSIONS OWNER_READ GROUP_READ WORLD_READ)
+endif()
+