Added gst-plugins-base-subtitles0.10-0.10.34 for Meego Harmattan 1.2
[mafwsubrenderer] / gst-plugins-base-subtitles0.10 / tests / Makefile.am
diff --git a/gst-plugins-base-subtitles0.10/tests/Makefile.am b/gst-plugins-base-subtitles0.10/tests/Makefile.am
new file mode 100644 (file)
index 0000000..de36755
--- /dev/null
@@ -0,0 +1,28 @@
+if BUILD_EXAMPLES
+SUBDIRS_EXAMPLES = examples
+else
+SUBDIRS_EXAMPLES =
+endif
+
+if HAVE_GST_CHECK
+SUBDIRS_CHECK = check
+else
+SUBDIRS_CHECK =
+endif
+
+if USE_X
+SUBDIRS_ICLES = icles
+else
+SUBDIRS_ICLES =
+endif
+
+SUBDIRS =                      \
+       $(SUBDIRS_CHECK)        \
+       $(SUBDIRS_EXAMPLES)     \
+       $(SUBDIRS_ICLES)
+
+DIST_SUBDIRS =                         \
+       check                   \
+       examples                \
+       files                   \
+       icles