initial version
[kumushedit] / kumushedit.spec
diff --git a/kumushedit.spec b/kumushedit.spec
new file mode 100644 (file)
index 0000000..3ac8a4f
--- /dev/null
@@ -0,0 +1,44 @@
+# no post install
+#%define __os_install_post %{nil}
+# no strip
+#%define __strip /bin/true
+# no debug package
+#%define debug_package %{nil}
+# disable automatic dependency processing
+#AutoReqProv: no
+
+Name:           kumushedit
+Version:        0.0.1
+Release:        1
+License:        <insert license tag>
+Summary:        <insert summary tag>
+Url:            <insert url tag>
+Group:          <insert group tag>
+Source0:        %{name}-%{version}.tar.gz
+#BuildRequires:  pkgconfig(QtCore)
+BuildRequires:  libqt-devel
+
+%description
+# Add here description of the package.
+
+%prep
+%setup -q
+
+%build
+# Add here commands to configure the package.
+#%qmake
+#qmake -makefile -nocache QMAKE_STRIP=: PREFIX=%{_prefix}
+
+# Add here commands to compile the package.
+#make %{?jobs:-j%jobs}
+#make %{?_smp_mflags}
+make
+
+%install
+# Add here commands to install the package.
+#%qmake_install
+make install INSTALL_ROOT=%{buildroot}
+
+%files
+%defattr(-,root,root,-)
+%{_prefix}/*