Add the original source packages to maemo, source lenny
[dh-make-perl] / dev / i386 / libmodule-build-perl / libmodule-build-perl-0.2808.01 / Makefile.PL
diff --git a/dev/i386/libmodule-build-perl/libmodule-build-perl-0.2808.01/Makefile.PL b/dev/i386/libmodule-build-perl/libmodule-build-perl-0.2808.01/Makefile.PL
new file mode 100644 (file)
index 0000000..e2f149d
--- /dev/null
@@ -0,0 +1,9 @@
+# This Makefile.PL creates a pass-through Makefile that simply calls
+# the equivalent Module::Build methods for each make target.  See the
+# documentation for Module::Build::Compat for more information.
+
+use lib qw(lib);
+use Module::Build::Compat;
+
+Module::Build::Compat->run_build_pl(args => \@ARGV);
+Module::Build::Compat->write_makefile(build_class => 'Module::Build');