release for maemo pr1.2
[cuteexplorer] / debian / rules
index 7e6216a..67631fc 100755 (executable)
@@ -4,7 +4,7 @@ builddir:
        mkdir -p builddir
 
 builddir/Makefile: builddir
-       cd builddir && /opt/qt4-maemo5/bin/qmake PREFIX=/usr ../$(APPNAME).pro
+       cd builddir && qmake PREFIX=/usr ../$(APPNAME).pro
 
 build: build-stamp
 
@@ -41,7 +41,7 @@ binary-arch: build install
        dh_installexamples
        dh_installman
        dh_link
-       dh_strip --dbg-package=$(APPNAME)-dbg
+       #dh_strip --dbg-package=$(APPNAME)-dbg
        dh_compress
        dh_fixperms
        dh_installdeb