Optify as per maemo filesystem in rules files
[qquiz] / debian / rules
index cdb9d53..a000a3c 100755 (executable)
@@ -26,7 +26,7 @@ build-stamp: builddir/Makefile
        cd builddir && $(MAKE)
        touch $@
 
-clean: 
+clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp
@@ -39,7 +39,7 @@ clean:
 install: build
        dh_testdir
        dh_testroot
-       dh_clean -k 
+       dh_clean -k
        dh_installdirs
 
        # Add here commands to install the package into debian/qquiz.
@@ -65,6 +65,7 @@ binary-arch: build install
        dh_installdeb
        dh_shlibdeps
        dh_gencontrol
+       maemo-optify
        dh_md5sums
        dh_builddeb